Exploit Dream4 Koobi CMS 4.2.3 - 'index.php?Q' SQL Injection

Exploiter

Хакер
34,599
0
18 Дек 2022
EDB-ID
25556
Проверка EDB
  1. Пройдено
Автор
CENSORED SEARCH VULNERABILITIES
Тип уязвимости
WEBAPPS
Платформа
PHP
CVE
cve-2005-0890
Дата публикации
2005-04-27
Код:
source: https://www.securityfocus.com/bid/13413/info

Koobi CMS is prone to an SQL injection vulnerability. This issue is due to a failure in the application to properly sanitize user-supplied input before using it in an SQL query.

Successful exploitation could result in a compromise of the application, disclosure or modification of data, or may permit an attacker to exploit vulnerabilities in the underlying database implementation. 

http://www.example.com/index.php?q='[SQL code]
 
Источник
www.exploit-db.com

Похожие темы