Exploit Apache 1.2 - Denial of Service

Exploiter

Хакер
34,599
0
18 Дек 2022
EDB-ID
20558
Проверка EDB
  1. Пройдено
Автор
MICHAL ZALEWSKI
Тип уязвимости
DOS
Платформа
MULTIPLE
CVE
cve-1999-0107
Дата публикации
1997-12-30
Код:
source: https://www.securityfocus.com/bid/2216/info

Apache Web Server 1.2 and previous versions are subject to a denial of service. By requesting a malformed GET request composed of an unusually large number of '/' characters, an attacker can cause CPU usage to spike. A restart of the service is required to gain normal functionality. 

https://gitlab.com/exploit-database/exploitdb-bin-sploits/-/raw/main/bin-sploits/20558.zip
 
Источник
www.exploit-db.com

Похожие темы