Exploit PHP PHP/fi 2.0 - Directory Traversal

Exploiter

Хакер
34,599
0
18 Дек 2022
EDB-ID
20567
Проверка EDB
  1. Пройдено
Автор
SHAMANSKI
Тип уязвимости
REMOTE
Платформа
CGI
CVE
cve-1999-0238
Дата публикации
1997-04-16
Код:
source: https://www.securityfocus.com/bid/2250/info

PHP/FI is an software suite designed to offer enhanced features to sites served via the World Wide Web. It is open source, freely available, and maintained by the PHP development team.

A problem with the software could allow remote users access to restricted resources. Due to a design problem in the software package, the PHP/FI software package allows a remote user to browse directories and view files stored on the local host. It is possible to view only those files which the UID of the local httpd process has access to read. A user with malicious intent could use this vulnerability to gather information on the local host, and possibly gain remote access to encrypted user passwords on a system not using the shadow password suite. 

http://www.someurl.com/php.cgi?/path/to/file
 
Источник
www.exploit-db.com

Похожие темы